mHotspot framework error

It means .NET 3.5 framework is not enabled on your laptop. Every windows 7 laptop is pre-installed with it.

How to enable:

1.Open Control Panel

2.Click on ‘Programs’.

3. Click “Turn windows feature on ¬†or off “.

4. Select the checkboxes in “Microsoft .Net Framework 3.5.1” and press OK.

5. Close everything & run mHotspot now, it should work fine.

 

If you are using Windows 8, download and install the .NET 3.5 from here: FileHippo