How to fix mhotspot not starting problem

Steps:
1. In the drop down box choose “No internet sharing” and start hotspot.
2. After hotspot started , open network and sharing center.  Select you active internet connection.(Blue color label)
3. Now, you can status of the internet connection. Click properties button.

4. Now in the new window, choose sharing tab. In the sharing tab, check the box “Allow other users to connect through this computer’s internet connection” and choose “wireless connection 2″ from the list.
4. Click ok.
5. You can now share internet.

For a step by step pictorial tutorial, Visit this Link

108 thoughts on “How to fix mhotspot not starting problem

  • May 20, 2013 at 11:25 pm
    Permalink

    hello…i am having a strange problem with hotpot…it was working fine for a long time and after suddenly can not give internet acces to any laptop or tablet..always is limited access..i have win 7 and it sais that has internet access under hotspot …connections sharing is fine..can you pls help???

    pls Sai Krishna..help me out

    Reply
  • May 17, 2013 at 2:41 pm
    Permalink

    mhotspot is not working
    hotspot starts but no device connects with it

    help

    Reply
  • May 12, 2013 at 4:51 pm
    Permalink

    heyy i m connected mhotspot on windows 8 but somehow when i m trying to connect my tab such as ipad and android device its showing connected but not working at all…

    Reply
  • May 7, 2013 at 6:54 pm
    Permalink

    hello…i am having a strange problem with hotpot…it was working fine for a long time and after suddenly can not give internet acces to any laptop or tablet..always is limited access..i have win 7 and it sais that has internet access under hotspot …connections sharing is fine..can you pls help???

    Reply
  • May 6, 2013 at 7:41 pm
    Permalink

    i too have driver problem….m using windows 7 on my laptop

    Reply
  • May 6, 2013 at 7:40 pm
    Permalink

    i too have same driver problem…..i m using windows 7 on my laptom ..pleze help me out

    Reply
  • May 5, 2013 at 9:38 pm
    Permalink

    was working fine until today, keep getting “hotspot could not be started” message. i tried the solution mentioned above but it does not fix the problem

    Reply
  • May 5, 2013 at 12:48 am
    Permalink

    How to do. My OS is “Windows Starter” unable running mhotspot ans show message “mhotspot driver problem found” I would like to request the help please…..

    Reply
    • May 5, 2013 at 6:19 pm
      Permalink

      i am also having same problem. on my another laptop its working properly but which i am using on that laptop its showing driver proble and asking to restart the mechine after restart also its showing same problem? can any body solve it please?

      Reply
  • May 4, 2013 at 7:29 pm
    Permalink

    i used it . its really nice software . but today i am having problem on another laptop . its showing drivir problem? what might be yha problem can you help me please?

    Reply
  • May 2, 2013 at 9:18 pm
    Permalink

    my Samsung S3 is not connecting with it. It keeps on trying for connecting but after a long pause, says invalid password

    Reply
  • April 28, 2013 at 9:05 pm
    Permalink

    do you have this same hotspot app for Windows XP?

    Reply
  • April 27, 2013 at 9:15 am
    Permalink

    Hi,
    First of all thanx for the excellent app. I installed mhotspot in my laptop which has windows 7 OS. It worked fine for 1 week now I am getting following error. “Turn on your Network adapter On.If it is on update your wifi drivers” is the error coming. My drivers are upto date nd Network adapter is on. Please suggest me the solution.

    Reply
  • April 24, 2013 at 11:14 pm
    Permalink

    “Driver problem found. PLease wait…….fixes it” and when I hit Ok it says “Driver restored. Please restart your computer…………be applied”
    I had the same problem also…i found out that network adapter was disabled..i enabled network adapter(Microsoft Virtual Miniport Adapter)…now it is solved…Try it out if you have the same problem

    Reply
    • May 5, 2013 at 6:52 am
      Permalink

      this is the problem that i have now…..i don’t know how to fix it. help.

      Reply
  • April 15, 2013 at 7:07 pm
    Permalink

    whenever i am trying to connect it

    after connecting it is showing limited connectivity on my android phone
    kindly tell what to do, i m using windows 7…..

    Reply
  • April 14, 2013 at 10:39 am
    Permalink

    plz clarify the problem…
    that is, while starting the mhotspot apps network going to loss in pc, wt should i do for that??

    Reply
  • April 9, 2013 at 10:42 pm
    Permalink

    “Turn on your Network adapter On.If it is on update your wifi drivers” is the error coming. My drivers are upto date nd Network adapter is on

    Reply
  • April 7, 2013 at 10:36 pm
    Permalink

    My mHotspot Wifi not working in my Samsung S3. OS Windows 7 ultimate. few days back it was working but now it is not. it shows mhotspot started but in my samsung s3 it is not connected , it is disabled

    Reply
  • April 2, 2013 at 11:36 pm
    Permalink

    Mine keeps saying the method or operation is not implemented. Please help me. Thanks! :)

    Reply
  • April 1, 2013 at 9:35 pm
    Permalink

    can i use my pc instead of laptop . can i use my phone’s usb cable for the same

    Reply
  • March 21, 2013 at 3:23 pm
    Permalink

    “Driver Problem Found” on starting hotspot.

    please help me out how to fix this error..

    it leads for restarting the computer n when i restarts my system its leads same error…
    please help me.

    Reply
  • March 6, 2013 at 12:15 pm
    Permalink

    i was not able to setup wifi using the new version as it gave me a driver issue. I was able to start the wifi using the older version however my iPad is not detecting the wifi connection, neither is my BB smartphone. please help.

    Reply
  • March 3, 2013 at 1:53 pm
    Permalink

    i’m trying to intall mhotspot event the older version also but it says Driver not available and getting crashed for shutdown.

    please advice

    Reply
  • February 21, 2013 at 11:36 pm
    Permalink

    dear sir

    i would like to thank you about this amazing program but i have a little problem why i cant use more than one device only … its look like ad hoc option can u and if there is a solution to use more than 1 device at the same time.

    Reply
  • February 18, 2013 at 12:35 am
    Permalink

    mhotspot gets connected but internet doesnt work..
    samsung galaxy ace.
    hpdv6 laptop window 7 plz help

    Reply
      • February 23, 2013 at 12:30 am
        Permalink

        no firewall is not blocking it

        Reply
        • February 23, 2013 at 12:38 am
          Permalink

          Ok. lets check step by step.

          1. Can you see “Internet Access” below the name of your hotspot?

          Reply
            • February 23, 2013 at 12:58 am
              Permalink

              Ok. So nothing is wrong mHotspot’s end.
              Check if your firewall in antivirus is blocking mhotspot.

              Reply
  • February 17, 2013 at 4:51 pm
    Permalink

    All other procedures were done as per your FAQs guide in your Website….

    Reply
  • February 17, 2013 at 4:49 pm
    Permalink

    Dear Administrator,
    I have Samsung N100, 2GB ram, Intel Atom processor.
    My computer has WiFi network adapter Realtek PCIe FE family controller, Intel (R) Centrino(R) Wireless N100, Microsoft virtual miniport adapter and Microsoft virtual miniport adapter #2.
    Whenever I start mhotspot each time i am getting the message “driver problem found, please wait while mhotspot fixes it”. After solving and restarting it is working, but I get same message after stopping it and start again.

    Plz fix this problem and reply.

    Dr Prakash Katakam

    Reply
  • February 15, 2013 at 5:09 pm
    Permalink

    the dependency service or group failed to start
    os win 7 32 sp1

    laptop lenovo s10-2

    Reply
  • February 11, 2013 at 5:10 pm
    Permalink

    Make sure all your network connections are enabled. The application will report this error if connection it suppose to use has been explicitly disabled in the Windows control panel.

    Reply
  • January 18, 2013 at 9:36 pm
    Permalink

    Please check if Wi-Fi is ‘ON’ on the device.

    Reply
  • January 15, 2013 at 12:04 pm
    Permalink

    …….Its giving error clicking – “Driver problem found. PLease wait…….fixes it” and when I hit Ok it says “Driver restored. Please restart your computer…………be applied”. I have restarted twice but not working

    Reply
  • December 30, 2012 at 8:33 am
    Permalink

    these instructions did NOT solve the problem, i will try again

    Reply
  • December 28, 2012 at 7:53 pm
    Permalink

    Is this software working for Asus P5 KPL AM/PS ?

    I have this motherboard. I tried mhotspot 5.4,5.3, 5.0, 4.3.
    Only 4.3 Loaded in windows and other version not started.

    I used compatibility mode also, but not success.

    Give full permission on firewall and added in Antivirus Exception list also.

    If you know how to fix that please tell me.

    Reply
  • December 24, 2012 at 11:34 pm
    Permalink

    when will the software be working for intel cards…….

    Reply
  • December 15, 2012 at 11:20 pm
    Permalink

    Hi my Wifi is Intel(R) Wifi Link 5100 AGN

    …….Its giving error clicking – “Driver problem found. PLease wait…….fixes it” and when I hit Ok it says “Driver restored. Please restart your computer…………be applied”. I have restarted twice but not working

    Can u please suggest me wayout !!!!!!

    Reply
  • December 11, 2012 at 2:53 am
    Permalink

    Wifi gets connected but no internet access. Please give a solution.

    * Phone: Samsung galaxy s 2, ICS 4.0.3
    * Laptop: HP Pavilion dv6 6154tx
    * OS: Windows 7 Ultimate

    regards

    SAHIL

    Reply
  • December 10, 2012 at 11:23 pm
    Permalink

    Wifi gets connected but no internet access. Please give a solution.

    * Phone: Sony Ericsson Xperia Pro MK16i, ICS 4.0.4
    * Laptop: Toshiba Satellite L300
    * OS: Windows 7 Ultimate
    * Adapter: Qualcomm Atheros AR5007EG

    Reply
  • December 5, 2012 at 10:18 pm
    Permalink

    Hi Sai,

    Need your urgent help. I have just got my balckberry playbook, dont have wifi at home, have always used connectify for wifi hotspot, but now that is not being recognised by the playbook. read that mhotspot may work so tried to start it. But it gives me error only. clicking on start hotsot- “Driver problem found. PLease wait…….fixes it” and when I hit Ok it says “Driver restored. Please restart your computer…………be applied”. I have restarted twice. Have installed the MS wifi app as said in FAQ, tried the above suggestion in the thread for connect to No internet sharing with the same errors. Please help.!!!!!!!

    Reply
  • December 2, 2012 at 12:21 am
    Permalink

    Hi,

    I have been using mhotspot 4 3 months now on windows 7.. last week i moved to windows 8.
    now i do the same procedure until the very end.

    but my other laptop and mobile is not getting internet access. they are catching the signal. but no internet..
    i checked in the network and sharing options.

    under the hotspot ( local area connection* 13) there is internet access written,..

    but no internet on mobile etc….

    please tell me what to do…

    Reply
  • November 30, 2012 at 11:50 am
    Permalink

    when i connect to hotspot it is showing thst” hotspot couldnot be started because a device attached to the system is not functioning “sp please please tell me what i have to do

    Reply
  • November 28, 2012 at 3:58 pm
    Permalink

    Hi,
    I m using mHotspot , its a great tool. I m able to use WI-fi with my Tata photon to Samsung Tab, but I m unable to use wi-fi with my Nokia E5 . I hv installed Netquin anti virus and Netquin Mobie guard on my Nokia Phone. Kindly let me , how can I resolve the issue.

    Reply
  • November 27, 2012 at 9:48 am
    Permalink

    Hi,
    I’ve installed mHotSpot on my PC. But it’s not opening. It gives an error saying ‘mHotspot has encountered a problem and needs to close. We are sorry for the inconvenience.’

    Error Signature:
    EventType : clr20r3 P1 : mhotspot.exe P2 : 5.3.0.1 P3 : 50a2be29
    P4 : mhotspot_removed_errorform P5 : 5.3.0.1 P6 : 50a2be29 P7 : e6
    P8 : 75 P9 : system.dllnotfoundexception

    Can you please help me to resolve it?

    Regards,
    Anupam

    Reply
          • November 27, 2012 at 10:01 am
            Permalink

            Oh! ok.. Do you have any previous version which is compatible with XP?

            Reply
      • November 27, 2012 at 9:59 am
        Permalink

        Sorry, my mistake.. It’s XP SP2.. :(

        Reply
        • November 27, 2012 at 10:05 am
          Permalink

          Its ok. Actually we launched a beta version of mhotspot for xp last month.
          Took the bugs, we are planning to release the stable version in couple of weeks

          Reply
  • November 18, 2012 at 8:04 am
    Permalink

    there’s an internet connection problem please try again later. how can i fix this. i have a internet connection and router. few days ago i have used this software and it works fine but today that error appears help me

    Reply
      • November 18, 2012 at 9:57 am
        Permalink

        did you get screenshot?

        Reply
      • December 14, 2012 at 5:29 pm
        Permalink

        hi…when i connect to hotspot it is showing like” hotspot couldnot be started because a device attached to the system is not functioning “so plz help me out ……….os win7

        Reply
        • April 10, 2013 at 11:24 pm
          Permalink

          same problem with me….plz tell the solution…..

          Reply
  • November 16, 2012 at 9:12 pm
    Permalink

    i installed the mhotspot, while starting the application i get a reply
    “driver problem found, please wait while mhotspot fixes it”
    after fixing it tells me to restart the system, even after restarting the same problem repeats again and again ,… how to fix it

    the wireless adapter installed is”Atheros AR9285 wireless adapter”

    how to overcome this???

    Reply
  • November 16, 2012 at 3:35 pm
    Permalink

    The new version also don’t work even after installing the driver, making an exception in the anti virus.The group or resource is not in the correct state to perform the requested operation. What is the solution

    Reply
  • November 16, 2012 at 2:53 pm
    Permalink

    I am unable to install the new version 5.3 and the older version says that the drivers are old, Is there any other way to download the latest version other than from CNET.

    Reply
  • November 13, 2012 at 12:42 pm
    Permalink

    i got an issue that Hotspot couldn’t be started because :Requested registry access is not allowed

    help me out from this issue
    thanks .

    Reply
      • November 16, 2012 at 4:56 pm
        Permalink

        so what should I do ?
        can u teach me?
        thanks a lot .

        Reply
        • November 16, 2012 at 8:50 pm
          Permalink

          Tell us your laptop’s model number and OS version. We’ll check the compatibility for you

          Reply
          • November 16, 2012 at 11:07 pm
            Permalink

            aser aspire timeline with window7

            Reply
  • November 5, 2012 at 4:58 pm
    Permalink

    Hi everyone,
    recently i got an issue that Hotspot couldn’t be started because : The group or resource is not in the correct state to perform the requested operation

    help me out from this issue
    thanks .

    Reply
  • November 3, 2012 at 2:11 am
    Permalink

    Please note, that this won’t help on Win 7 Basic (there is no sharing tab)! You can’t make a wifi hotspot using Win 7 Basic… :(

    Reply
  • November 2, 2012 at 10:25 am
    Permalink

    Hi,
    I followed as per you mentioned steps above but the thing is the network was showing in my xperia arc android OS but i couldn’t able to load any internet access web page it was showing like check to make sure your device has a signal and data connection or reload the web page later .

    Reply
      • November 5, 2012 at 4:57 pm
        Permalink

        Thanks Sai but i checked my firewall settings those are fine and recently i got another issue Hotspot couldn’t be started because : The group or resource is not in the correct state to perform the requested operation

        help me out from this issue
        thanks .

        Reply
  • October 18, 2012 at 8:27 pm
    Permalink

    problems with Eset Smart Security 5. I checked as trusted app to firewall but does not work. the solution is to disable completely the firewall, but ist’s risky operation since i am using pppoe conn.
    Thanks for app. :)

    Reply

Leave a Reply